FirefoxAprès le retard de la version 3 du navigateur libre, Firefox est touché par une vulnérabilité qualifiée de hautement critique. Celle-ci touche donc la dernière version 2.0.0.4 et les anciennes. Elle touche un point sensible du navigateur qui est la gestion des adresses Uniform Resource Identifier (URI). La particularité de cette faille est qu'elle permet d'attaquer le navigateur depuis Internet Explorer si celui-ci est utilisé. Elle pourrait donc permettre à des pirates de prendre le contrôle de l'ordinateur. Pour le moment aucun correctif n'est disponible mais l'équipe Mozilla y travaille déjà.


statistique