014Les comptes Paypal ne sont désormais plus accessibles avec des versions trop vieilles de navigateurs. Le groupe a en effet décidé qu'il valait mieux interdire les navigateurs d'anciennes versions car ceux-ci ne sont pas assez sécurisé. La nouvelle menace qu'est le phishing par exemple, peut être évitée avec un navigateur récent comme Firefox 2.0 ou Internet Explorer 7 mais pas avec les versions 5 ou 6 d'IE. Donc si vous naviguez encore sous une vieille version, mettez à niveau !